2 Replies ・ Started by jdoe at 2017-04-28 00:26:15 UTC ・ Last reply by jdoe0 at 2017-05-12 11:57:47 UTC

CSS fails to load when using Private Mode in Firefox

Whenever I try to visit jisho.org using Firefox's Private Mode, the CSS will fail to load with error 503. As a test, I tried loading the CSS file with curl and wget, but both programs also fail with error 503. The CSS loads properly when not using Private Mode.

The URL that failed to load is http://assets.jisho.org/assets/application-13468249984b747f0642b650481ac59e1c04cdbc7cebc771025ac455af616c6e.css

Kimtaro Admin at 2017-05-10 21:30:51 UTC

I am not able to reproduce this. Is it still happening for you? What version of Firefox are you running?

jdoe0 at 2017-05-12 11:57:47 UTC

(I'm jdoe, but I'm having trouble logging into my old account.)

Yes, I'm still having this problem. I'm using Firefox 53.

I did some more testing, and I discovered that the URL will occasionally fail to load even when I'm not using Private Mode. I tried loading the URL with another ISP's connection and it works fine, so I guess this is a problem with my ISP. Strangely, other files on assets.jisho.org always load without problem.

to reply.