3 Replies ・ Started by mrgiggles at 2017-08-02 07:40:49 UTC ・ Last reply by Kimtaro Admin at 2017-08-11 00:04:23 UTC

Auto-play video ads WITH AUDIO

Wow. Really? And they don't even have the decency to start playing immediately when you load the page, so you have to hunt down the tab causing the shitstorm. Kim, Miwa and Andrew - there's a special place in hell for you.

jakobd2 at 2017-08-03 04:12:33 UTC

Do you also experience this on other websites? Your computer is probably infected with a malware that is injecting ads into webpages, as Jisho.org only uses regular Google Adsense.

Even if you're not using Google Chrome, take a look at this article: https://support.google.com/chrome/answer/2765944?hl=en (Thanks to another user on these forums!)
There is some software linked on there recommended for removing the malware called "MalwareBytes".

Beelzebubbles at 2017-08-08 10:54:22 UTC

I've only seen autoplay videos that default to muted, you have to click them to hear any sound. The volume slider on the video player was fake though - it only actually had two settings - off, and about 95% full volume.

Kimtaro Admin at 2017-08-11 00:04:23 UTC

@mrgiggles I'm very sorry about that. We definitely do not want these ads on Jisho.

I get the occasional report of ads like this and I haven't been able to figure out the reason. Maybe it's a virus? Maybe it's bad advertisers who get through Google's screening? Searching for an answer hasn't provided much in terms of clues,

I keep fiddling with the settings in Google Ads to prevent these ads, but so far nothing short of basically disabling ads has helped.

to reply.