5 Replies ・ Started by ianfenix at 2017-01-25 18:29:27 UTC ・ Last reply by Kimtaro Admin at 2017-02-08 19:13:37 UTC

No results in Draw search

First of all, THANK YOU for such an amazing dictionary! It has been my go-to place for Japanese vocabulary and kanji for years now, and I am really grateful for your work.

About the bug, I have been having quite a hard time lately when using the Draw search. The thing is I rarely get results and it happens with many many kanji, on every single device I and my roommate own: PC (Windows 10), laptop (Windows 10 and 7), Android phone, Galaxy Note... It's like it gives you results every other stroke, and sometimes not even that, nothing at all.

Before writing this post I tried specifically with 泳 and I can't seem to get any results even though it used to work perfectly until a couple of weeks ago.

Thank you in advance for you time!

ianfenix at 2017-01-25 19:13:32 UTC

I've just tried again with 泳 and now it works fine... However, 時 is not giving me results. This seems sort of unpredictable.

Kimtaro Admin at 2017-02-02 20:40:35 UTC

Yes, there does indeed seem to be a new issue with the drawing feature. I recently installed a second server, and it might be that I did not properly install the underlying application that does the drawing recognition - which would explain why it works randomly roughly every other stroke. I'll investigate!

Kimtaro Admin at 2017-02-04 12:49:40 UTC

I have just fixed the issue where drawing would only give results roughly every other stroke. I had indeed not installed the recognition software properly. My apologies!

ianfenix at 2017-02-04 19:43:13 UTC

No need to apologize ;) Thank you so much! You've just made my day :))

Kimtaro Admin at 2017-02-08 19:13:37 UTC

@ianfenix, glad to hear! :)

to reply.